In modules where a set of string literals is needed it can be declared as
values = ['hello', 'world']
But I have seen many experienced python programmers write
values = 'hello world'.split()
obviously considering it more readable. (I also think I have seen this in the python standard library source, but I'm not sure)
Does any python guide cite either of them as the preferred style, or does it come down to personal preference?