Often times, I find myself creating two objects like these:
String pathString = "/foo/bar";
File path = new File(pathString);
Though variable naming is a fairly subjective issue, what's the most common naming convention for File objects and their corresponding absolute file path stored in a String?
pathNameor get rid of it altogether.